Bug #1022

Regression in x2sys_datalist

Added by Joaquim 11 months ago. Updated 8 months ago.

Status:ClosedStart date:2017-01-10
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Affected version:5.3-svn Platform:

Description

This used to work, but now ...

x2sys_datalist -TMGD77+ -Flon,lat,best_cm4 -Lcoe_table.dat =tracks_list.txt -Iignore.txt -S -R-100/20/10/90 > anom_cm4.dat
x2sys_datalist: The -R option was selected but lon,lat not included in -F

History

#1 Updated by Joaquim 10 months ago

  • Status changed from New to Resolved

Fixed in r17396. The thing apparently happened in the 5.2.0 branch since the breakage occurred in r15178

#2 Updated by Joaquim 8 months ago

  • Status changed from Resolved to Closed

Also available in: Atom PDF