Bug #1138

project -N does not work

Added by Paul 18 days ago. Updated 8 days ago.

Status:ResolvedStart date:2017-07-31
Priority:NormalDue date:
Assignee:Paul% Done:

100%

Category:-
Target version:Candidate for next bugfix release
Affected version:5.x-svn Platform:

Description

Moved from forum message http://gmt.soest.hawaii.edu/boards/1/topics/5683

Running

gmt project -C790/9199 -E790/9200 -G1

however the result was weird:
-110 -19 0
-110 -20 1
how can I make a result like:
790 9199 0
790 9200 1
it seems like GMT automatically change into latitude/longitude?
I can confirm the problem and will look into it.

Associated revisions

Revision 18676
Added by Paul 8 days ago

Fix issue #1138

History

#1 Updated by Paul 8 days ago

  • Status changed from New to Resolved
  • Target version set to Candidate for next bugfix release
  • % Done changed from 0 to 100

The -G option automatically selected lon,lat output but this should depend on -N as well. Your example will now generate an error since you did not give -N, but if you do it will work correctly. In r18676.

Also available in: Atom PDF