Bug #1223

grdcontour: Do not plot annotations if -A- is set and contour interval is auto computed

Added by Andreas 6 months ago. Updated 6 months ago.

Status:ClosedStart date:2018-03-19
Priority:NormalDue date:
Assignee:Paul% Done:

100%

Category:-
Target version:Candidate for next bugfix release
Affected version:6.x-svn Platform:

Description

The auto computed contour interval options is great, but I think there should be a way of disabling annotations. As of now (I'm using 6.0.0_r19944) A does not work. The documentation says: "Append (A) to disable all annotations implied by -C." Since -C is not actually set in this case, you might say this technically is not a bug, but... it's Monday.

Wrap-up: I would expect no annotations to be plotted on the attached plot, due to the A in the grdcontour command.

auto_contour_no_annot.sh Magnifier (163 Bytes) Andreas, 2018-03-19 03:15

auto_contour_no_annot.pdf (114 KB) Andreas, 2018-03-19 03:15

Associated revisions

Revision 19945
Added by Paul 6 months ago

Fix issue #1223

History

#1 Updated by Paul 6 months ago

  • Status changed from New to Resolved
  • Assignee set to Paul
  • Target version set to Candidate for next bugfix release
  • % Done changed from 0 to 100

And you would be correct. Fixed in r19945 (trunk and 5.4 branch).

#2 Updated by Paul 6 months ago

Hi Andreas, please check that this works for you as well so we can close.

#3 Updated by Andreas 6 months ago

Works!

#4 Updated by Paul 6 months ago

  • Status changed from Resolved to Closed

Great, another one bites the dust! Closed.

Also available in: Atom PDF