Bug #842

Documentation of pspolar needs updates

Added by Dongdong about 4 years ago. Updated about 1 month ago.

Status:ClosedStart date:2015-12-30
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:Candidate for next bugfix release
Affected version:6.x-svn Platform:

Description

The documentation of pspolar is not compatible with the source code, and the examples do not work.

History

#1 Updated by Dongdong about 1 month ago

The issue is fixed in https://github.com/GenericMappingTools/gmt/pull/2461 and can be closed.

#2 Updated by Paul about 1 month ago

  • Status changed from New to Closed
  • Affected version changed from 5.x-svn to 6.x-svn

Also available in: Atom PDF