Bug #899

Using -B(afg) using GMT4 syntax and GMT5 syntax produce different result

Added by Andreas over 1 year ago. Updated over 1 year ago.

Status:ClosedStart date:2016-05-06
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:Candidate for next bugfix release
Affected version:5.2-svn Platform:

Description

First, the ability to let GMT choose optimal -B is extremely convenient - I use it on almost all plots I create. So;

Should not these commands produce the same plot (the x axis looks good and are the same for the two plots, but the y-axis is different - more optimal in the GMT4-syntax version in my opinion)?

pscoast -R-10/40/60/82 -Slightblue -JM14c -Glightgrey -P -K -Bafg/afg:."-Bafg/afg (GMT4 syntax)": -W --PS_MEDIA=A0 > B_test.ps
pscoast -R -X18c -W -J -O -Slightblue -Glightgrey -Bxafg -Byafg -BWESN+t"-Bxafg -Byafg (GMT5 syntax)" >> B_test.ps

B_test.png (160 KB) Andreas, 2016-05-06 01:28

History

#1 Updated by Joaquim over 1 year ago

Why duplicating #884?

#2 Updated by Andreas over 1 year ago

Did not remember that I created this back in April.. Sorry! You may remove this..

#3 Updated by Joaquim over 1 year ago

  • Status changed from New to Closed

Remove as duplicate of #884

Also available in: Atom PDF