The GMT/Python API Wiki

1 Introduction

The GMT/Python API (here called py-gmt) will require GMT 5.2.1 or later, available via the main GMT Download page. With GMT 5.2.x installed, users will be able to configure and build the py-gmt module (API).

2 Install and Build py-gmt

2 Using py-gmt